<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' /> 
<title>Silly stories about meeting celebrities &#8211; #3 &#8211; Seeing Kelly Ripa partially naked | KentSterling.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kentsterling.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://kentsterling.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KentSterling.com &raquo; Feed" href="http://kentsterling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KentSterling.com &raquo; Comments Feed" href="http://kentsterling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KentSterling.com &raquo; Silly stories about meeting celebrities &#8211; #3 &#8211; Seeing Kelly Ripa partially naked Comments Feed" href="http://kentsterling.com/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kentsterling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.16"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://kentsterling.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='twttr_stylesheet-css'  href='http://kentsterling.com/wp-content/plugins/twitter-plugin/css/style.css?ver=4.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://kentsterling.com/wp-content/themes/sterling2015/style.css?ver=4.7.16' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://kentsterling.com/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='http://kentsterling.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://kentsterling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<link rel='https://api.w.org/' href='http://kentsterling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kentsterling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kentsterling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Breakfast with Kent &#8211; Haarms bolts Boilers! MLB in May? Pacers &#038; Colts join to raise $; Kaline dies' href='http://kentsterling.com/2020/04/07/breakfast-with-kent-haarms-bolts-boilerball-mlb-in-may-pacers-kaline-dies/' />
<link rel='next' title='Matt Haarms transferring from Purdue won&#8217;t hurt the program or player' href='http://kentsterling.com/2020/04/07/matt-haarms-transferring-from-boilerball-wont-hurt-program-or-player/' />
<meta name="generator" content="WordPress 4.7.16" />
<link rel="canonical" href="http://kentsterling.com/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/" />
<link rel='shortlink' href='http://wp.me/p15p2P-eEl' />
<link rel="alternate" type="application/json+oembed" href="http://kentsterling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkentsterling.com%2F2020%2F04%2F07%2Fsilly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kentsterling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkentsterling.com%2F2020%2F04%2F07%2Fsilly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked%2F&#038;format=xml" />

<meta property="og:title" content="Silly stories about meeting celebrities &#8211; #3 &#8211; Seeing Kelly Ripa partially naked"/>
<meta property="og:site_name" content="KentSterling.com"/>
<meta property="og:image" content="http://i1.wp.com/kentsterling.com/wp-content/uploads/2020/04/Kelly-Ripa-400x225-3.jpg?resize=150%2C150"/><style>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</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>    <meta name="twitter:card" value="summary" />
    <meta name="twitter:site" value="@kentsterling" />
    <meta name="twitter:title" value="Silly stories about meeting celebrities &#8211; #3 &#8211; Seeing Kelly Ripa partially naked" />
        <meta name="twitter:description" value="Tweet" />
        <meta name="twitter:url" value="http://kentsterling.com/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/" />
              <meta name="twitter:image" value="http://i1.wp.com/kentsterling.com/wp-content/uploads/2020/04/Kelly-Ripa-400x225-3.jpg?fit=400%2C225" />
        		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
	        div#header {
	            background: url(http://kentsterling.com/wp-content/uploads/2015/09/header.png);
	        }
	    </style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Silly stories about meeting celebrities &#8211; #3 &#8211; Seeing Kelly Ripa partially naked" />
<meta property="og:url" content="http://kentsterling.com/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/" />
<meta property="og:description" content="Media junkets to DisneyWorld are among the very best perks of working in radio.  Flights, food, lodging, and park passes all comped, and all you have to do is the show you would be doing anyway.  S…" />
<meta property="article:published_time" content="2020-04-07T14:49:21+00:00" />
<meta property="article:modified_time" content="2020-04-07T14:50:13+00:00" />
<meta property="og:site_name" content="KentSterling.com" />
<meta property="og:image" content="http://i1.wp.com/kentsterling.com/wp-content/uploads/2020/04/Kelly-Ripa-400x225-3.jpg?fit=400%2C225" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kentsterling" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@KentSterling" />

<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70244824-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-56317 single-format-standard custom-font-enabled">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
        
        
		
		<div id="header-container">
        
						
			<a href="http://kentsterling.com/"><img src="http://kentsterling.com/wp-content/uploads/2019/03/header-kent-sterling-2019.png" class="header-image" alt="KentSterling.com" /></a>
            
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-sterling2015-container"><ul id="menu-sterling2015" class="nav-menu"><li id="menu-item-39331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39331"><a href="http://kentsterling.com/">Home</a></li>
<li id="menu-item-39332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39332"><a href="http://kentsterling.com/about/">About Kent</a></li>
<li id="menu-item-39341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="http://kentsterling.com/articles/">Articles</a></li>
<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://kentsterling.com/audio/">Audio</a></li>
<li id="menu-item-39339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="http://kentsterling.com/video/">Video</a></li>
<li id="menu-item-40024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40024"><a href="http://kentsterling.com/archives/">Archives</a></li>
</ul></div>		</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article itemscope itemtype="http://schema.org/Article" id="post-56317" class="post-56317 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story tag-kelly-ripa tag-kelly-ripa-naked">
				<header class="entry-header">

						<h1 itemprop="headline" class="entry-title">Silly stories about meeting celebrities &#8211; #3 &#8211; Seeing Kelly Ripa partially naked</h1>
						
		</header><!-- .entry-header -->

				<div itemprop="articleBody" class="entry-content">
            <div class="author-date"><strong>by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Kent Sterling</span></span></strong><br /><span itemprop="datePublished">April 7, 2020</span></div>
            
			<div id="attachment_56319" style="width: 410px" class="wp-caption alignleft"><a href="http://i0.wp.com/kentsterling.com/wp-content/uploads/2020/04/Kelly-Ripa.jpg"><img itemprop="image" class="size-large wp-image-56319" src="http://i0.wp.com/kentsterling.com/wp-content/uploads/2020/04/Kelly-Ripa.jpg?resize=400%2C225" alt="" srcset="http://i0.wp.com/kentsterling.com/wp-content/uploads/2020/04/Kelly-Ripa.jpg?resize=400%2C225 400w, http://i0.wp.com/kentsterling.com/wp-content/uploads/2020/04/Kelly-Ripa.jpg?resize=250%2C140 250w, http://i0.wp.com/kentsterling.com/wp-content/uploads/2020/04/Kelly-Ripa.jpg?resize=624%2C351 624w, http://i0.wp.com/kentsterling.com/wp-content/uploads/2020/04/Kelly-Ripa.jpg?w=630 630w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></a><p class="wp-caption-text">Kelly Ripa chose to stand next to me, bend over, and show me her boob &#8211; or she didn&#8217;t notice me standing alone in the middle of the Magic Kingdom or DisneyWorld.</p></div>
<p>Media junkets to DisneyWorld are among the very best perks of working in radio.  Flights, food, lodging, and park passes all comped, and all you have to do is the show you would be doing anyway.  Sweet!</p>
<p>Because WIBC was an ABC affiliate (ABC and ESPN are owned by Disney) and we met their demographic needs, we were invited every other year or so for an anniversary or attraction opening.  Disney always treated us exceptionally well, and staff looked forward to every trip.</p>
<p><strong><em><a href="https://www.amazon.com/Oops-Art-Learning-Mistakes-Adventures/dp/173420740X">Click here for your copy of &#8220;Oops &#8211; the Art of Learning from Mistakes and Adventures&#8221; by Kent Sterling</a></em></strong></p>
<p>One very cool aspect of doing a morning show from a Disney park is access to the park long before the park opens to the public.  There is something so unique about a place that is normally packed with people being almost completely empty.  Walking through the Magic Kingdom at 5:00 A.M. when the WIBC Morning News started is similar to being at Wrigley Field or broadway theater the morning of a game or performance.  It&#8217;s a completely different vibe &#8211; like the park is asleep, just waiting for visitors to awaken it.</p>
<p>Our show ran from 5a-9a, so the workday was done before the park even opened, and on our last day of the last trip we made to DisneyWorld, the show aired from very near the entrance to Space Mountain.  Roughly 100 yards away, I could see a crowd gather as our show was set to end.</p>
<p>I walked halfway to the crowd to get a better look at what was going on.  I stood alone in the middle of a paved expanse and watched, trying to figure out what show was about to begin.  A woman left the set and began walking toward me.  As she got closer, I recognized her as Kelly Ripa, the co-host of ABC&#8217;s <em>Live with Regis and Kelly</em>.</p>
<p>Ripa kept coming closer and closer to me until she stood to my right, almost shoulder to shoulder.  I found this a little unsettling as I was completely by myself.  No one else stood within 40 yards of me in any direction.  Ripa never made eye contact or acknowledged me as she fixed her hair.  This felt like the kind of interaction you might see in a spy movie where one operative approached another, use a code phrase to establish contact, and then adjourned to a park bench for a clandestine conversation.</p>
<p>Not knowing whether it was more appropriate to stare at her or avoid looking at her completely, I split the difference by looking vaguely toward her.</p>
<p>Then Ripa bent over to adjust her shoes.  She was wearing a loose fitting pullover blouse, and the looseness became more pronounced the farther she bent.  I glanced, and there it was &#8211; her entire right boob dangling free in clear view from my high angle.</p>
<p>Four thoughts raced through my mind.  The first was the most obvious &#8211; wow, that is Kelly Ripa&#8217;s boob!  Second, was this some kind of odd celebrity method of trying to pick up a guy?  Is it possible that in the celebrity world, there was a flash a boob code that had been unshared with rabble like me?  Third, was I a creep for looking?  I mean, it&#8217;s not like I was hiding.  I was in the middle of a theme park in clear and obvious view, and Ripa walked up next to me &#8211; not the other way around.  Fourth &#8211; maybe I had developed the power to be invisible.</p>
<p>Her shoes adjusted and hair in place, Ripa walked quickly back to the set, and I was left to ponder what the hell just happened and why.  I&#8217;ve never come up with a satisfactory answer.  Two explanations could be eliminated &#8211; Ripa was not trying to pick me up <em><strong>and</strong></em> I had not assumed an invisible form.  Also, I didn&#8217;t feel like a creep because I did nothing to initiate my view of her right boob, and let&#8217;s face it, if you have the opportunity to see Kelly Ripa&#8217;s boob without being a weasel or peeping tom, you do it.</p>
<p>It was just another weird moment in a lifetime of weird moments with a woman whose motive in showing me her boob will forever remain unknown.</p>
<div class="fcbk_share"><div class="fcbk_like"><fb:like href="http://kentsterling.com/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/" action="like" colorscheme="light" layout="button_count"  share="false"></fb:like></div></div><div class="twttr_buttons"><div class="twttr_twitter">
					<a href="http://twitter.com/share" class="twitter-share-button" data-via="" data-hashtags=""  data-size="default" data-text="Silly+stories+about+meeting+celebrities+-+%233+-+Seeing+Kelly+Ripa+partially+naked" data-url="http://kentsterling.com/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/"  data-related="" target="_blank">Tweet</a>
				</div><script>!function(d,s,id) {var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)) {js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kentsterling.com/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56317" class="share-twitter sd-button share-icon" href="http://kentsterling.com/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
        
			This entry was posted in <a href="http://kentsterling.com/category/featured-story/" rel="category tag">Featured Story</a> and tagged <a href="http://kentsterling.com/tag/kelly-ripa/" rel="tag">Kelly Ripa</a>, <a href="http://kentsterling.com/tag/kelly-ripa-naked/" rel="tag">Kelly Ripa naked</a> on <a href="http://kentsterling.com/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/" title="10:49 am" rel="bookmark"><time class="entry-date" datetime="2020-04-07T10:49:21+00:00">April 7, 2020</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://kentsterling.com/author/kentsterling/" title="View all posts by Kent Sterling" rel="author">Kent Sterling</a></span></span>.								</footer><!-- .entry-meta -->        
	</article><!-- #post -->
				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://kentsterling.com/2020/04/07/breakfast-with-kent-haarms-bolts-boilerball-mlb-in-may-pacers-kaline-dies/" rel="prev"><span class="meta-nav">&larr;</span> Breakfast with Kent &#8211; Haarms bolts Boilers! MLB in May? Pacers &#038; Colts join to raise $; Kaline dies</a></span>
					<span class="nav-next"><a href="http://kentsterling.com/2020/04/07/matt-haarms-transferring-from-boilerball-wont-hurt-program-or-player/" rel="next">Matt Haarms transferring from Purdue won&#8217;t hurt the program or player <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Silly stories about meeting celebrities &#8211; #3 &#8211; Seeing Kelly Ripa partially naked</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-3015927">
		<article id="comment-3015927" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/dd8acfd8b97299366e3e0767c7651e3b?s=44&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/dd8acfd8b97299366e3e0767c7651e3b?s=88&amp;d=blank&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">dennis guinta</b> </cite><a href="http://kentsterling.com/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/#comment-3015927"><time datetime="2020-04-07T19:22:48+00:00">April 7, 2020 at 7:22 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Sounds like you handled that well.  She always jokes about her small breasts, but I am fascinated by her and love the flirtatious blouses she wears.  If the opportunity arises I would like to &#8220;mind meld&#8217; with you in order to share that experience.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://kentsterling.com/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/?replytocom=3015927#respond' onclick='return addComment.moveForm( "comment-3015927", "3015927", "respond", "56317" )' aria-label='Reply to dennis guinta'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://kentsterling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p style="width: auto;"><label><input type="checkbox" name="s2_comment_request" value="1" /> Check here to Subscribe to notifications for new posts</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56317' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef06b324a5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="http://kentsterling.com/wp-content/uploads/2015/09/todays-dentistry.png" /></div>
		</aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title">Latest Audio</h3><div id="latest-interviews-widget" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/04/07/snbs-iubb-gets-2021-commit-69-logan-duncomb-boilerball-gets-haircut-sports-wo-fans-fine/" title="Permalink to SNBS &#8211; Archie gets 2021 commit &#8211; 6&#8217;9&#8243; Logan Duncomb; Painter loses haircut; Sports w/o fans? FINE!" rel="bookmark">SNBS &#8211; Archie gets 2021 commit &#8211; 6&#8217;9&#8243; Logan Duncomb; Painter loses haircut; Sports w/o fans? FINE!</a></h3><time class="rpwe-time published" datetime="2020-04-07T16:55:50+00:00">April 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/04/02/breakfast-with-kent-enter-to-win-an-isiah-thomas-autod-pacers-ball-by-retweeting/" title="Permalink to Breakfast with Kent &#8211; Enter to win an Isiah Thomas auto&#8217;d Pacers ball by retweeting" rel="bookmark">Breakfast with Kent &#8211; Enter to win an Isiah Thomas auto&#8217;d Pacers ball by retweeting</a></h3><time class="rpwe-time published" datetime="2020-04-02T09:16:34+00:00">April 2, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/04/01/snbs-hbos-the-scheme-yecch-colts-rivers-vs-brady-buckner-vs-13-pick-on-wr/" title="Permalink to SNBS &#8211; HBO&#8217;s &#8220;The Scheme&#8221; &#8211; yecch; Colts Rivers vs. Brady; Buckner vs #13 pick on WR" rel="bookmark">SNBS &#8211; HBO&#8217;s &#8220;The Scheme&#8221; &#8211; yecch; Colts Rivers vs. Brady; Buckner vs #13 pick on WR</a></h3><time class="rpwe-time published" datetime="2020-04-01T14:54:38+00:00">April 1, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Follow Kent!</h3>			<div class="textwidget"><div id="social-icons">
<a href="https://twitter.com/kentsterling" target="_blank" title="Kent Sterling on Twitter"><img src="http://kentsterling.com/wp-content/uploads/2015/10/twitter.png" /></a>
<a href="https://www.facebook.com/kenttsterling" target="_blank" title="Kent Sterling on Facebook"><img src="http://kentsterling.com/wp-content/uploads/2015/10/facebook.png" /></a>
<a href="https://www.youtube.com/user/kentsterling30" target="_blank" title="Kent Sterling on Youtube"><img src="http://kentsterling.com/wp-content/uploads/2015/10/youtube.png" /></a>
<a href="https://soundcloud.com/sports1430" target="_blank" title="Kent Sterling on Soundcloud"><img src="http://kentsterling.com/wp-content/uploads/2015/10/soundcloud.png" /></a>
</div></div>
		</aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title">Latest Videos</h3><div id="latest-videos-widget" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2020/04/07/breakfast-with-kent-haarms-bolts-boilerball-mlb-in-may-pacers-kaline-dies/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2020/04/breakfast-with-kent-haarms-bolts-148x83.jpg" alt="Breakfast with Kent &#8211; Haarms bolts Boilers! MLB in May? Pacers &#038; Colts join to raise $; Kaline dies"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/04/07/breakfast-with-kent-haarms-bolts-boilerball-mlb-in-may-pacers-kaline-dies/" title="Permalink to Breakfast with Kent &#8211; Haarms bolts Boilers! MLB in May? Pacers &#038; Colts join to raise $; Kaline dies" rel="bookmark">Breakfast with Kent &#8211; Haarms bolts Boilers! MLB in May? Pacers &#038; Colts join to raise $; Kaline dies</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2020/04/06/breakfast-with-kent-nat-champ-would-be-tonight-domas-sucks-at-nba2k-tamika-to-basketball-hall/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2020/04/breakfast-with-kent-nat-champ-wo-148x83.jpg" alt="Breakfast with Kent &#8211; Nat. Champ would be tonight; Domas sucks at NBA2K; Tamika to Basketball Hall"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/04/06/breakfast-with-kent-nat-champ-would-be-tonight-domas-sucks-at-nba2k-tamika-to-basketball-hall/" title="Permalink to Breakfast with Kent &#8211; Nat. Champ would be tonight; Domas sucks at NBA2K; Tamika to Basketball Hall" rel="bookmark">Breakfast with Kent &#8211; Nat. Champ would be tonight; Domas sucks at NBA2K; Tamika to Basketball Hall</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2020/04/03/breakfast-with-kent-rt-this-post-to-win-an-colts-k-adam-vinatieri-commemorative-football/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2020/04/breakfast-with-kent-rt-this-post-148x83.jpg" alt="Breakfast with Kent &#8211; RT this post to win an #Colts K Adam Vinatieri commemorative football"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/04/03/breakfast-with-kent-rt-this-post-to-win-an-colts-k-adam-vinatieri-commemorative-football/" title="Permalink to Breakfast with Kent &#8211; RT this post to win an #Colts K Adam Vinatieri commemorative football" rel="bookmark">Breakfast with Kent &#8211; RT this post to win an #Colts K Adam Vinatieri commemorative football</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2020/04/01/breakfast-with-kent-colts-get-brady-pacers-roll-for-10-iubb-ready-for-atl-iufb-tom-allen-brian-today/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2020/04/breakfast-with-kent-colts-get-br-148x83.jpg" alt="Breakfast with Kent &#8211; Colts get Brady; Pacers roll for 10 in row; IU ready for ATL; Tom Allen trial today"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/04/01/breakfast-with-kent-colts-get-brady-pacers-roll-for-10-iubb-ready-for-atl-iufb-tom-allen-brian-today/" title="Permalink to Breakfast with Kent &#8211; Colts get Brady; Pacers roll for 10 in row; IU ready for ATL; Tom Allen trial today" rel="bookmark">Breakfast with Kent &#8211; Colts get Brady; Pacers roll for 10 in row; IU ready for ATL; Tom Allen trial today</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search This Site</h3><form role="search" method="get" id="searchform" class="searchform" action="http://kentsterling.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
			<aside id="text-16" class="widget widget_text">			<div class="textwidget"><img src="http://kentsterling.com/wp-content/uploads/2015/11/footer-logo1.png">
<br />
Copyright &copy; 2015 - 2020 Kent Sterling
<br />
<a rel="author" title="Enhanced Telecommunications Corporation" href="https://etczone.com/business/web/web-design/">
Site design by <strong>ETC</strong>
<span class="logo-copyright">
<img src="http://kentsterling.com/wp-content/uploads/2016/06/etc.png">
</span>
</a></div>
		</aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-sterling2015-container"><ul id="menu-sterling2015-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39331"><a href="http://kentsterling.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39332"><a href="http://kentsterling.com/about/">About Kent</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="http://kentsterling.com/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://kentsterling.com/audio/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="http://kentsterling.com/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40024"><a href="http://kentsterling.com/archives/">Archives</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">Stay Connected</h3>			<div class="textwidget"><div id="social-icons-footer">
<a href="https://twitter.com/kentsterling" target="_blank" title="Kent Sterling on Twitter"><img src="http://kentsterling.com/wp-content/uploads/2015/10/twitter.png" /></a>
<a href="https://www.facebook.com/kenttsterling" target="_blank" title="Kent Sterling on Facebook"><img src="http://kentsterling.com/wp-content/uploads/2015/10/facebook.png" /></a>
<a href="https://www.youtube.com/user/kentsterling30" target="_blank" title="Kent Sterling on Youtube"><img src="http://kentsterling.com/wp-content/uploads/2015/10/youtube.png" /></a>
<a href="https://soundcloud.com/sports1430" target="_blank" title="Kent Sterling on Soundcloud"><img src="http://kentsterling.com/wp-content/uploads/2015/10/soundcloud.png" /></a>
</div></div>
		</aside>		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="responsive-menu" >

    
        <div id="responsive-menu-title">

            
                                
            KentSterling.com                
                        
        </div>
    
    <div class="menu-sterling2015-container"><ul id="menu-sterling2015-2" class="responsive-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39331"><a href="http://kentsterling.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39332"><a href="http://kentsterling.com/about/">About Kent</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="http://kentsterling.com/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://kentsterling.com/audio/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="http://kentsterling.com/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40024"><a href="http://kentsterling.com/archives/">Archives</a></li>
</ul></div>
        <form action="http://kentsterling.com" id="responsiveSearch" method="get" role="search">

            <input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput">
            <input type="submit" id="responsiveSearchSubmit" />
            
        </form>                        
                        
       
</div><!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="click-menu" 
     class=" 
     overlay"
     role="button" 
     aria-label="Responsive Menu Button"
     >



    <div class="threeLines" id="RM3Lines">       
        <div class="line"></div>
        <div class="line"></div>
        <div class="line"></div>
    </div>



    <div id="click-menu-label">MENU</div>


</div><script>var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){!isOpen ? openRM() : closeRM()});function openRM(){var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( '#responsive-menu' ).stop().animate({left: "0"}, 500, 'linear', function(){isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({left: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );if( $RMjQuery( window ).width() > 639 ){if( $RMjQuery( '#responsive-menu' ).css( 'left' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});</script>	<div style="display:none">
	<div class="grofile-hash-map-dd8acfd8b97299366e3e0767c7651e3b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kentsterling.com\/2020\/04\/07\/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked\/":56317};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2020/04/07/silly-stories-about-meeting-celebrities-3-seeing-kellyripa-partially-naked/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://kentsterling.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202015'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.16'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/themes/sterling2015/scripts/target-blank.js?ver=1.0'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-includes/js/comment-reply.min.js?ver=4.7.16'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-includes/js/wp-embed.min.js?ver=4.7.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-202015.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'16064251',post:'56317',tz:'-4',srv:'kentsterling.com'} ]);
	_stq.push([ 'clickTrackerInit', '16064251', '56317' ]);
</script>
</body>
</html>