<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' /> 
<title>Good, Bad, Ugly of Colts loss to Bucs! Is Frank Reich to blame? Pacers lose to more Bucks! IU cans Sheridan! | KentSterling.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kentsterling.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://kentsterling.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KentSterling.com &raquo; Feed" href="http://kentsterling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KentSterling.com &raquo; Comments Feed" href="http://kentsterling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KentSterling.com &raquo; Good, Bad, Ugly of Colts loss to Bucs! Is Frank Reich to blame? Pacers lose to more Bucks! IU cans Sheridan! Comments Feed" href="http://kentsterling.com/2021/11/29/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kentsterling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.21"}};
			!function(t,a,e){var r,n,i,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(i=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},n=0;n<i.length;n++)e.supports[i[n]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),o.toDataURL().length<3e3)?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,65039,8205,55356,57096),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,55356,57096),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55357,56425,55356,57341,8205,55357,56507),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55357,56425,55356,57341,55357,56507),0,0),e!==o.toDataURL()}return!1}(i[n]),e.supports.everything=e.supports.everything&&e.supports[i[n]],"flag"!==i[n]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[i[n]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://kentsterling.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.7.21' type='text/css' media='all' />
<link rel='stylesheet' id='twttr_stylesheet-css'  href='http://kentsterling.com/wp-content/plugins/twitter-plugin/css/style.css?ver=4.7.21' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://kentsterling.com/wp-content/themes/sterling2015/style.css?ver=4.7.21' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://kentsterling.com/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='http://kentsterling.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://kentsterling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<link rel='https://api.w.org/' href='http://kentsterling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kentsterling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kentsterling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Instant Postgame! Colts too sloppy to beat Bucs! Ran too little too late as Reich was too stubborn!' href='http://kentsterling.com/2021/11/28/instant-postgame-colts-too-sloppy-to-beat-bucs-ran-too-little-too-late-as-reich-was-too-stubborn/' />
<meta name="generator" content="WordPress 4.7.21" />
<link rel="canonical" href="http://kentsterling.com/2021/11/29/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan/" />
<link rel='shortlink' href='http://wp.me/p15p2P-gc7' />
<link rel="alternate" type="application/json+oembed" href="http://kentsterling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkentsterling.com%2F2021%2F11%2F29%2Fgood-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kentsterling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkentsterling.com%2F2021%2F11%2F29%2Fgood-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan%2F&#038;format=xml" />

<meta property="og:title" content="Good, Bad, Ugly of Colts loss to Bucs! Is Frank Reich to blame? Pacers lose to more Bucks! IU cans Sheridan!"/>
<meta property="og:site_name" content="KentSterling.com"/>
<meta property="og:image" content="http://i0.wp.com/kentsterling.com/wp-content/uploads/2021/11/good-bad-ugly-of-colts-loss-to-b.jpg?resize=150%2C150"/><style>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</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>    <meta name="twitter:card" value="summary" />
    <meta name="twitter:site" value="@kentsterling" />
    <meta name="twitter:title" value="Good, Bad, Ugly of Colts loss to Bucs! Is Frank Reich to blame? Pacers lose to more Bucks! IU cans Sheridan!" />
        <meta name="twitter:description" value="Tweet" />
        <meta name="twitter:url" value="http://kentsterling.com/2021/11/29/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan/" />
              <meta name="twitter:image" value="http://i0.wp.com/kentsterling.com/wp-content/uploads/2021/11/good-bad-ugly-of-colts-loss-to-b.jpg?fit=480%2C360" />
        		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
	        div#header {
	            background: url(http://kentsterling.com/wp-content/uploads/2015/09/header.png);
	        }
	    </style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Good, Bad, Ugly of Colts loss to Bucs! Is Frank Reich to blame? Pacers lose to more Bucks! IU cans Sheridan!" />
<meta property="og:url" content="http://kentsterling.com/2021/11/29/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-11-29T12:38:21+00:00" />
<meta property="article:modified_time" content="2021-11-29T12:39:12+00:00" />
<meta property="og:site_name" content="KentSterling.com" />
<meta property="og:image" content="http://i0.wp.com/kentsterling.com/wp-content/uploads/2021/11/good-bad-ugly-of-colts-loss-to-b.jpg?fit=480%2C360" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kentsterling" />
<meta name="twitter:image" content="http://i0.wp.com/kentsterling.com/wp-content/uploads/2021/11/good-bad-ugly-of-colts-loss-to-b.jpg?fit=480%2C360&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KentSterling" />
<meta name="twitter:description" content="Post by @KentSterling." />

<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70244824-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-62255 single-format-standard custom-font-enabled">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
        
        
		
		<div id="header-container">
        
						
			<a href="http://kentsterling.com/"><img src="http://kentsterling.com/wp-content/uploads/2019/03/header-kent-sterling-2019.png" class="header-image" alt="KentSterling.com" /></a>
            
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-sterling2015-container"><ul id="menu-sterling2015" class="nav-menu"><li id="menu-item-39331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39331"><a href="http://kentsterling.com/">Home</a></li>
<li id="menu-item-39332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39332"><a href="http://kentsterling.com/about/">About Kent</a></li>
<li id="menu-item-39341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="http://kentsterling.com/articles/">Articles</a></li>
<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://kentsterling.com/audio/">Audio</a></li>
<li id="menu-item-39339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="http://kentsterling.com/video/">Video</a></li>
<li id="menu-item-40024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40024"><a href="http://kentsterling.com/archives/">Archives</a></li>
</ul></div>		</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article itemscope itemtype="http://schema.org/Article" id="post-62255" class="post-62255 post type-post status-publish format-standard has-post-thumbnail hentry category-indiana-pacers category-indiana-university-2 category-indianapolis-colts category-video tag-colts-bucs tag-frank-reich-colts tag-nick-sheridan-fired tag-nyheim-hines tag-pacers-bucks tag-tom-allen tag-tom-brady-colts">
				<header class="entry-header">

						<h1 itemprop="headline" class="entry-title">Good, Bad, Ugly of Colts loss to Bucs! Is Frank Reich to blame? Pacers lose to more Bucks! IU cans Sheridan!</h1>
						
		</header><!-- .entry-header -->

				<div itemprop="articleBody" class="entry-content">
            <div class="author-date"><strong>by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Kent Sterling</span></span></strong><br /><span itemprop="datePublished">November 29, 2021</span></div>
            
			<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='625' height='382' src='http://www.youtube.com/embed/YJqk5nWkBsI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="fcbk_share"><div class="fcbk_like"><fb:like href="http://kentsterling.com/2021/11/29/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan/" action="like" colorscheme="light" layout="button_count"  share="false"></fb:like></div></div><div class="twttr_buttons"><div class="twttr_twitter">
					<a href="http://twitter.com/share" class="twitter-share-button" data-via="" data-hashtags=""  data-size="default" data-text="Good%2C+Bad%2C+Ugly+of+Colts+loss+to+Bucs%21+Is+Frank+Reich+to+blame%3F+Pacers+lose+to+more+Bucks%21+IU+cans+Sheridan%21" data-url="http://kentsterling.com/2021/11/29/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan/"  data-related="" target="_blank">Tweet</a>
				</div><script>!function(d,s,id) {var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)) {js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kentsterling.com/2021/11/29/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-62255" class="share-twitter sd-button share-icon" href="http://kentsterling.com/2021/11/29/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
        
			This entry was posted in <a href="http://kentsterling.com/category/indiana-pacers/" rel="category tag">Indiana Pacers</a>, <a href="http://kentsterling.com/category/indiana-university-2/" rel="category tag">Indiana University</a>, <a href="http://kentsterling.com/category/indianapolis-colts/" rel="category tag">Indianapolis Colts</a>, <a href="http://kentsterling.com/category/video/" rel="category tag">Video</a> and tagged <a href="http://kentsterling.com/tag/colts-bucs/" rel="tag">Colts Bucs</a>, <a href="http://kentsterling.com/tag/frank-reich-colts/" rel="tag">Frank Reich Colts</a>, <a href="http://kentsterling.com/tag/nick-sheridan-fired/" rel="tag">Nick Sheridan fired</a>, <a href="http://kentsterling.com/tag/nyheim-hines/" rel="tag">Nyheim Hines</a>, <a href="http://kentsterling.com/tag/pacers-bucks/" rel="tag">Pacers Bucks</a>, <a href="http://kentsterling.com/tag/tom-allen/" rel="tag">Tom Allen</a>, <a href="http://kentsterling.com/tag/tom-brady-colts/" rel="tag">Tom Brady Colts</a> on <a href="http://kentsterling.com/2021/11/29/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan/" title="7:38 am" rel="bookmark"><time class="entry-date" datetime="2021-11-29T07:38:21+00:00">November 29, 2021</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://kentsterling.com/author/kentsterling/" title="View all posts by Kent Sterling" rel="author">Kent Sterling</a></span></span>.								</footer><!-- .entry-meta -->        
	</article><!-- #post -->
				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://kentsterling.com/2021/11/28/instant-postgame-colts-too-sloppy-to-beat-bucs-ran-too-little-too-late-as-reich-was-too-stubborn/" rel="prev"><span class="meta-nav">&larr;</span> Instant Postgame! Colts too sloppy to beat Bucs! Ran too little too late as Reich was too stubborn!</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/29/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://kentsterling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p style="width: auto;"><label><input type="checkbox" name="s2_comment_request" value="1" /> Check here to Subscribe to notifications for new posts</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62255' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68fbb99b86" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="http://kentsterling.com/wp-content/uploads/2015/09/todays-dentistry.png" /></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Follow Kent!</h3>			<div class="textwidget"><div id="social-icons">
<a href="https://twitter.com/kentsterling" target="_blank" title="Kent Sterling on Twitter"><img src="http://kentsterling.com/wp-content/uploads/2015/10/twitter.png" alt="Twitter" /></a>
<a href="https://www.facebook.com/kenttsterling" target="_blank" title="Kent Sterling on Facebook"><img src="http://kentsterling.com/wp-content/uploads/2015/10/facebook.png" alt="Facebook" /></a>
<a href="https://www.youtube.com/user/kentsterling30" target="_blank" title="Kent Sterling on Youtube"><img src="http://kentsterling.com/wp-content/uploads/2015/10/youtube.png" alt="YouTube" /></a>
<a href="https://soundcloud.com/sports1430" target="_blank" title="Kent Sterling on Soundcloud"><img src="http://kentsterling.com/wp-content/uploads/2015/10/soundcloud.png" alt=Soundcloud" /></a>
</div></div>
		</aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title">Latest Videos</h3><div id="latest-videos-widget" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2021/11/28/instant-postgame-colts-too-sloppy-to-beat-bucs-ran-too-little-too-late-as-reich-was-too-stubborn/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2021/11/instant-postgame-colts-too-slopp-148x83.jpg" alt="Instant Postgame! Colts too sloppy to beat Bucs! Ran too little too late as Reich was too stubborn!"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2021/11/28/instant-postgame-colts-too-sloppy-to-beat-bucs-ran-too-little-too-late-as-reich-was-too-stubborn/" title="Permalink to Instant Postgame! Colts too sloppy to beat Bucs! Ran too little too late as Reich was too stubborn!" rel="bookmark">Instant Postgame! Colts too sloppy to beat Bucs! Ran too little too late as Reich was too stubborn!</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2021/11/27/indiana-basketball-iubb-instant-postgame-trayce-jackson-davis-goes-bonkers-mike-woodson-gets-pissed/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2021/11/indiana-basketball-iubb-instant-1-148x83.jpg" alt="Indiana Basketball Instant Postgame! Trayce Jackson-Davis goes bonkers with 43! Mike Woodson pissed at sloppiness!"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2021/11/27/indiana-basketball-iubb-instant-postgame-trayce-jackson-davis-goes-bonkers-mike-woodson-gets-pissed/" title="Permalink to Indiana Basketball Instant Postgame! Trayce Jackson-Davis goes bonkers with 43! Mike Woodson pissed at sloppiness!" rel="bookmark">Indiana Basketball Instant Postgame! Trayce Jackson-Davis goes bonkers with 43! Mike Woodson pissed at sloppiness!</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2021/11/26/colts-injury-report-what-injury-report-tombrady-weak-on-road-purdue-destroys-omaha/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2021/11/colts-injury-report-what-injury-148x83.jpg" alt="Colts Injury Report? What injury report! Tom Brady weak on road! Purdue destroys Omaha!"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2021/11/26/colts-injury-report-what-injury-report-tombrady-weak-on-road-purdue-destroys-omaha/" title="Permalink to Colts Injury Report? What injury report! Tom Brady weak on road! Purdue destroys Omaha!" rel="bookmark">Colts Injury Report? What injury report! Tom Brady weak on road! Purdue destroys Omaha!</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2021/11/26/colts-vs-bucs-big-home-advantage-for-indy-pacers-tonight-bucketgame-tomorrow/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2021/11/colts-vs-bucs-big-home-advantage-148x83.jpg" alt="Colts vs. Bucs &#8211; big home advantage for Indy! Pacers tonight! Bucket Game tomorrow!"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2021/11/26/colts-vs-bucs-big-home-advantage-for-indy-pacers-tonight-bucketgame-tomorrow/" title="Permalink to Colts vs. Bucs &#8211; big home advantage for Indy! Pacers tonight! Bucket Game tomorrow!" rel="bookmark">Colts vs. Bucs &#8211; big home advantage for Indy! Pacers tonight! Bucket Game tomorrow!</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title">Latest Audio</h3><div id="latest-interviews-widget" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/09/23/inside-indiana-sports-now-louisville-basketball-should-either-accept-penalty-or-leave-ncaa/" title="Permalink to Inside Indiana Sports NOW! Louisville Basketball should either accept penalty or leave NCAA" rel="bookmark">Inside Indiana Sports NOW! Louisville Basketball should either accept penalty or leave NCAA</a></h3><time class="rpwe-time published" datetime="2020-09-23T12:04:33+00:00">September 23, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/05/19/snbs-colts-position-group-rankings-led-by-lbs-dbs-have-most-to-prove/" title="Permalink to SNBS &#8211; Colts position group rankings led by LBs &#8211; DBs have most to prove" rel="bookmark">SNBS &#8211; Colts position group rankings led by LBs &#8211; DBs have most to prove</a></h3><time class="rpwe-time published" datetime="2020-05-19T15:18:24+00:00">May 19, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/05/18/snbs-khristian-lander-coming-to-iubb-now-pacers-gm-donnie-walsh-deserves-rafters-uk-cheerleaders-go-bonkers-bbn/" title="Permalink to SNBS &#8211; Khristian Lander coming to IU NOW! GM Donnie Walsh deserves rafters; UK cheerleaders go bonkers" rel="bookmark">SNBS &#8211; Khristian Lander coming to IU NOW! GM Donnie Walsh deserves rafters; UK cheerleaders go bonkers</a></h3><time class="rpwe-time published" datetime="2020-05-18T14:41:15+00:00">May 18, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search This Site</h3><form role="search" method="get" id="searchform" class="searchform" action="http://kentsterling.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
			<aside id="text-16" class="widget widget_text">			<div class="textwidget"><img src="http://kentsterling.com/wp-content/uploads/2015/11/footer-logo1.png">
<br />
Copyright &copy; 2015 - 2021 Kent Sterling
<br />
<div id="sws" style="margin-top: 16px"><a href="https://scheidlerwebsolutions.com" style="text-decoration: none;" target="_blank"><img src="http://kentsterling.com/wp-content/uploads/2021/02/scheidler-web-solutions-icon.png" alt="Scheidler Web Solutions icon" style="vertical-align: middle">&nbsp;&nbsp;&nbsp;Site design by Scheidler Web Solutions</a></div></div>
		</aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-sterling2015-container"><ul id="menu-sterling2015-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39331"><a href="http://kentsterling.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39332"><a href="http://kentsterling.com/about/">About Kent</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="http://kentsterling.com/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://kentsterling.com/audio/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="http://kentsterling.com/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40024"><a href="http://kentsterling.com/archives/">Archives</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">Stay Connected</h3>			<div class="textwidget"><div id="social-icons-footer">
<a href="https://twitter.com/kentsterling" target="_blank" title="Kent Sterling on Twitter"><img src="http://kentsterling.com/wp-content/uploads/2015/10/twitter.png" /></a>
<a href="https://www.facebook.com/kenttsterling" target="_blank" title="Kent Sterling on Facebook"><img src="http://kentsterling.com/wp-content/uploads/2015/10/facebook.png" /></a>
<a href="https://www.youtube.com/user/kentsterling30" target="_blank" title="Kent Sterling on Youtube"><img src="http://kentsterling.com/wp-content/uploads/2015/10/youtube.png" /></a>
<a href="https://soundcloud.com/sports1430" target="_blank" title="Kent Sterling on Soundcloud"><img src="http://kentsterling.com/wp-content/uploads/2015/10/soundcloud.png" /></a>
</div></div>
		</aside>		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="responsive-menu" >

    
        <div id="responsive-menu-title">

            
                                
            KentSterling.com                
                        
        </div>
    
    <div class="menu-sterling2015-container"><ul id="menu-sterling2015-2" class="responsive-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39331"><a href="http://kentsterling.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39332"><a href="http://kentsterling.com/about/">About Kent</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="http://kentsterling.com/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://kentsterling.com/audio/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="http://kentsterling.com/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40024"><a href="http://kentsterling.com/archives/">Archives</a></li>
</ul></div>
        <form action="http://kentsterling.com" id="responsiveSearch" method="get" role="search">

            <input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput">
            <input type="submit" id="responsiveSearchSubmit" />
            
        </form>                        
                        
       
</div><!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="click-menu" 
     class=" 
     overlay"
     role="button" 
     aria-label="Responsive Menu Button"
     >



    <div class="threeLines" id="RM3Lines">       
        <div class="line"></div>
        <div class="line"></div>
        <div class="line"></div>
    </div>



    <div id="click-menu-label">MENU</div>


</div><script>var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){!isOpen ? openRM() : closeRM()});function openRM(){var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( '#responsive-menu' ).stop().animate({left: "0"}, 500, 'linear', function(){isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({left: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );if( $RMjQuery( window ).width() > 639 ){if( $RMjQuery( '#responsive-menu' ).css( 'left' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kentsterling.com\/2021\/11\/29\/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan\/":62255};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2021/11/29/good-bad-ugly-of-colts-loss-to-bucs-is-frank-reich-to-blame-pacers-lose-to-more-bucks-iufb-cans-sheridan/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://kentsterling.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202148'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2021Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.21'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/themes/sterling2015/scripts/target-blank.js?ver=1.0'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-includes/js/comment-reply.min.js?ver=4.7.21'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-includes/js/wp-embed.min.js?ver=4.7.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.8'></script>
<script type='text/javascript' src='http://stats.wp.com/e-202148.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.8',blog:'16064251',post:'62255',tz:'-5',srv:'kentsterling.com'} ]);
	_stq.push([ 'clickTrackerInit', '16064251', '62255' ]);
</script>
</body>
</html>