<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' /> 
<title>Indiana Basketball &#8211; why do IU fans torture themselves by continuing to watch? | KentSterling.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kentsterling.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://kentsterling.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KentSterling.com &raquo; Feed" href="http://kentsterling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KentSterling.com &raquo; Comments Feed" href="http://kentsterling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KentSterling.com &raquo; Indiana Basketball &#8211; why do IU fans torture themselves by continuing to watch? Comments Feed" href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kentsterling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.19"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://kentsterling.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='twttr_stylesheet-css'  href='http://kentsterling.com/wp-content/plugins/twitter-plugin/css/style.css?ver=4.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://kentsterling.com/wp-content/themes/sterling2015/style.css?ver=4.7.19' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://kentsterling.com/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='http://kentsterling.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://kentsterling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<link rel='https://api.w.org/' href='http://kentsterling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kentsterling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kentsterling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Colts to look within for WR help! Butler plays for season tonight! Meyers Leonard idiot of week!' href='http://kentsterling.com/2021/03/10/colts-to-look-within-for-wr-help-butlermbb-plays-for-season-tonight-meyersleonard-idiot-of-week/' />
<link rel='next' title='Why Trent Williams is a must sign free agent for the Colts! Indiana Basketball loyalty explained!' href='http://kentsterling.com/2021/03/10/why-trent-williams-is-a-must-sign-free-agent-for-the-colts-indiana-basketball-loyalty-explained-iubb/' />
<meta name="generator" content="WordPress 4.7.19" />
<link rel="canonical" href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/" />
<link rel='shortlink' href='http://wp.me/p15p2P-fBG' />
<link rel="alternate" type="application/json+oembed" href="http://kentsterling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkentsterling.com%2F2021%2F03%2F10%2Findiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kentsterling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkentsterling.com%2F2021%2F03%2F10%2Findiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch%2F&#038;format=xml" />

<meta property="og:title" content="Indiana Basketball &#8211; why do IU fans torture themselves by continuing to watch?"/>
<meta property="og:site_name" content="KentSterling.com"/><style>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</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>    <meta name="twitter:card" value="summary" />
    <meta name="twitter:site" value="@kentsterling" />
    <meta name="twitter:title" value="Indiana Basketball &#8211; why do IU fans torture themselves by continuing to watch?" />
        <meta name="twitter:description" value="Tweet" />
        <meta name="twitter:url" value="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/" />
        		<meta name="twitter:image" value="http://kentsterling.com/wp-content/uploads/2015/11/kent-sterling-twitter-card.png" />
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
	        div#header {
	            background: url(http://kentsterling.com/wp-content/uploads/2015/09/header.png);
	        }
	    </style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Indiana Basketball &#8211; why do IU fans torture themselves by continuing to watch?" />
<meta property="og:url" content="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/" />
<meta property="og:description" content="Why do I watch every Indiana game from start to finish? Indiana fans are among the most ardent in college basketball.  After a monotonous and historic run of mediocre basketball, Hoosiers still blo…" />
<meta property="article:published_time" content="2021-03-10T15:25:01+00:00" />
<meta property="article:modified_time" content="2021-03-10T15:25:17+00:00" />
<meta property="og:site_name" content="KentSterling.com" />
<meta property="og:image" content="http://kentsterling.com/wp-content/uploads/2021/03/Image-3-10-21-at-10.22-AM.jpg" />
<meta property="og:image:width" content="348" />
<meta property="og:image:height" content="410" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kentsterling" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@KentSterling" />

<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70244824-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-59996 single-format-standard custom-font-enabled">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
        
        
		
		<div id="header-container">
        
						
			<a href="http://kentsterling.com/"><img src="http://kentsterling.com/wp-content/uploads/2019/03/header-kent-sterling-2019.png" class="header-image" alt="KentSterling.com" /></a>
            
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-sterling2015-container"><ul id="menu-sterling2015" class="nav-menu"><li id="menu-item-39331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39331"><a href="http://kentsterling.com/">Home</a></li>
<li id="menu-item-39332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39332"><a href="http://kentsterling.com/about/">About Kent</a></li>
<li id="menu-item-39341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="http://kentsterling.com/articles/">Articles</a></li>
<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://kentsterling.com/audio/">Audio</a></li>
<li id="menu-item-39339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="http://kentsterling.com/video/">Video</a></li>
<li id="menu-item-40024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40024"><a href="http://kentsterling.com/archives/">Archives</a></li>
</ul></div>		</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article itemscope itemtype="http://schema.org/Article" id="post-59996" class="post-59996 post type-post status-publish format-standard hentry category-featured-story category-indiana-basketball tag-1981-hoosiers tag-archie-miller tag-bob-knight tag-isiah-thomas tag-landon-turner tag-tom-crean">
				<header class="entry-header">

						<h1 itemprop="headline" class="entry-title">Indiana Basketball &#8211; why do IU fans torture themselves by continuing to watch?</h1>
						
		</header><!-- .entry-header -->

				<div itemprop="articleBody" class="entry-content">
            <div class="author-date"><strong>by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Kent Sterling</span></span></strong><br /><span itemprop="datePublished">March 10, 2021</span></div>
            
			<div id="attachment_59997" style="width: 358px" class="wp-caption alignleft"><a href="http://i2.wp.com/kentsterling.com/wp-content/uploads/2021/03/Image-3-10-21-at-10.22-AM.jpg"><img itemprop="image" class="size-full wp-image-59997" src="http://i2.wp.com/kentsterling.com/wp-content/uploads/2021/03/Image-3-10-21-at-10.22-AM.jpg?resize=348%2C410" alt="" srcset="http://i2.wp.com/kentsterling.com/wp-content/uploads/2021/03/Image-3-10-21-at-10.22-AM.jpg?w=348 348w, http://i2.wp.com/kentsterling.com/wp-content/uploads/2021/03/Image-3-10-21-at-10.22-AM.jpg?resize=212%2C250 212w" sizes="(max-width: 348px) 100vw, 348px" data-recalc-dims="1" /></a><p class="wp-caption-text">When <a href="https://www.sports-reference.com/cbb/players/isiah-thomas-1.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Isiah Thomas</a> and <a href="https://www.sports-reference.com/cbb/search/search.fcgi?pid=bob-knight-1,bob-knight-2&amp;search=Bob+Knight&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Bob Knight</a> found a rhythm in 1981, so did the Hoosiers as they won an NCAA Championship.</p></div>
<p>Why do I watch every Indiana game from start to finish?</p>
<p>Indiana fans are among the most ardent in college basketball.  After a monotonous and historic run of mediocre basketball, Hoosiers still block out two-plus hours of their lives to watch.  No matter the opponent, stakes, or apparent level of futility, we still show up wearing red and while &#8211; even alone in our homes.</p>
<p>The question of why I keep coming back has echoed in my head for years.  Through the meager Tom Crean years at the beginning of the rebuild he directed through its inevitable demise, and now during four hopeless years under <a href="https://www.sports-reference.com/cbb/players/archie-miller-1.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Archie Miller</a>, I continue to show up to see if they make the changes to become a competent unit.</p>
<p>It&#8217;s rare that I am pleased with the style or effort during an IU game.  Maybe I enjoyed the Florida State game (a loss) because it seemed the team had finally decided to embrace the necessity of everyone energetically working in harmony.</p>
<p>My love for Indiana Basketball dates back to my freshman year in Bloomington when the Hoosiers evolved from a very ordinary team with a 7-5 record to become a relentless storm of pure basketball excellence during a dominant NCAA Tournament run that ended with a 63-50 win over North Carolina.</p>
<p>The difference between a disjointed roster and coach and one that played with total unanimity of purpose was there for anyone to see during that season.  early in the season, Bob Knight fought with Isiah Thomas over style of play, and <a href="https://www.sports-reference.com/cbb/players/landon-turner-1.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Landon Turner</a> had great talent but none of the energy needed to unlock it.</p>
<p>Then the switch flipped.</p>
<p>Knight turned Isiah loose and <a href="https://www.sports-reference.com/cbb/players/ray-tolbert-1.html?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Ray Tolbert</a>, among others, compelled Turner to explode as one of the country&#8217;s best players.  Suddenly, the team that was so easily beaten in December became an impossible to contend with juggernaut in February and March.  It was right there in front of us as I lived in the glow of Assembly Hall right across 17th Street in Briscoe Quad.</p>
<p>When people look at the game by game results of the 1981 Hoosiers, they see nine losses and conclude this was an OK team that got hot at the right time.  That wasn&#8217;t the thing at all.  Indiana evolved from a collection of disparate parts clunking across the Assembly Hall floor into a finely tuned instrument of winning basketball.  Every possession was a well-executed masterclass, and opponents wilted under the pressure of matching IU&#8217;s near perfection.</p>
<p>It was during that run 40 years ago as potential and reality merged that I fell in love with Indiana Basketball.  The possibility of seeing it again has kept me coming back through more than 1,000 games.  The Hoosiers have never approached the beauty of that 1981 team, but there have been nibbles toward it in 1987, 1992, 1993, 2002, and 2013.</p>
<p>So I keep watching in the hopes that whomever the coach is can get players to buy into the majesty of basketball played by those with an unshakeable commitment to the game and each other.</p>
<p>Often coaches believe it is up to them to outsmart their opponent, but true leaders are committed to binding talented players as a whole to form one heart and one mind.  Great basketball is like jazz &#8211; if great talents embrace a common rhythm and melody, a transcendent moment occurs for players and its audience.  If talented musicians each try to take for themselves rather than give to the whole, the music breaks down into a hideous cacophony.</p>
<p>Indiana Basketball has not made beautiful music for a long time, and I&#8217;m not sure Miller is the conductor to compel its creation &#8211; or the understanding of the sacrifices that cause it.</p>
<p>The 1981 Indiana team had raw talent, devotion to one other, and a selfless leadership to attain the highest form of the game I have ever seen.  They took fans on a unique goosepimply ride to a championship. That&#8217;s why I come back.  I want that ride again.</p>
<p>It&#8217;s not likely to happen tomorrow against Rutgers, but I will watch because&#8230;you never know.</p>
<p>&nbsp;</p>
<div class="fcbk_share"><div class="fcbk_like"><fb:like href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/" action="like" colorscheme="light" layout="button_count"  share="false"></fb:like></div></div><div class="twttr_buttons"><div class="twttr_twitter">
					<a href="http://twitter.com/share" class="twitter-share-button" data-via="" data-hashtags=""  data-size="default" data-text="Indiana+Basketball+-+why+do+IU+fans+torture+themselves+by+continuing+to+watch%3F" data-url="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/"  data-related="" target="_blank">Tweet</a>
				</div><script>!function(d,s,id) {var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)) {js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-59996" class="share-twitter sd-button share-icon" href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
        
			This entry was posted in <a href="http://kentsterling.com/category/featured-story/" rel="category tag">Featured Story</a>, <a href="http://kentsterling.com/category/indiana-basketball/" rel="category tag">Indiana Basketball</a> and tagged <a href="http://kentsterling.com/tag/1981-hoosiers/" rel="tag">1981 Hoosiers</a>, <a href="http://kentsterling.com/tag/archie-miller/" rel="tag">Archie Miller</a>, <a href="http://kentsterling.com/tag/bob-knight/" rel="tag">Bob Knight</a>, <a href="http://kentsterling.com/tag/isiah-thomas/" rel="tag">Isiah Thomas</a>, <a href="http://kentsterling.com/tag/landon-turner/" rel="tag">Landon Turner</a>, <a href="http://kentsterling.com/tag/tom-crean/" rel="tag">Tom Crean</a> on <a href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/" title="10:25 am" rel="bookmark"><time class="entry-date" datetime="2021-03-10T10:25:01+00:00">March 10, 2021</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://kentsterling.com/author/kentsterling/" title="View all posts by Kent Sterling" rel="author">Kent Sterling</a></span></span>.								</footer><!-- .entry-meta -->        
	</article><!-- #post -->
				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://kentsterling.com/2021/03/10/colts-to-look-within-for-wr-help-butlermbb-plays-for-season-tonight-meyersleonard-idiot-of-week/" rel="prev"><span class="meta-nav">&larr;</span> Colts to look within for WR help! Butler plays for season tonight! Meyers Leonard idiot of week!</a></span>
					<span class="nav-next"><a href="http://kentsterling.com/2021/03/10/why-trent-williams-is-a-must-sign-free-agent-for-the-colts-indiana-basketball-loyalty-explained-iubb/" rel="next">Why Trent Williams is a must sign free agent for the Colts! Indiana Basketball loyalty explained! <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			8 thoughts on &ldquo;<span>Indiana Basketball &#8211; why do IU fans torture themselves by continuing to watch?</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-3183083">
		<article id="comment-3183083" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/73ad9f8bdf9cade7fe01d8444deb8561?s=44&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/73ad9f8bdf9cade7fe01d8444deb8561?s=88&amp;d=blank&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Mark Wright</b> </cite><a href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/#comment-3183083"><time datetime="2021-03-10T11:03:01+00:00">March 10, 2021 at 11:03 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Kent:  I think your premise is mistaken.  My various circles of friends are littered with IU alums, many of whom were at IU for one or two NCAA championships (the kind of experiences that dye your allegiance in the wool).  I was in undergrad in 81 and Law School in 87.  Of those dozens of people, I may know one who still watches religiously.  Most of us check out the score now and then on our phones or watch 5 minutes (just long enough to see IU go 1 for 14 from the floor), but we don&#8217;t watch.  As a matter of fact, our group jokes that some times, we don&#8217;t even know when IU plays (or we forget).  There is no bigger incitement of  where this program is right now.  We don&#8217;t care.  We bitch, but we&#8217;re not really passionate.  Nothing to be passionate about.  Thanks</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/?replytocom=3183083#respond' onclick='return addComment.moveForm( "comment-3183083", "3183083", "respond", "59996" )' aria-label='Reply to Mark Wright'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3183085">
		<article id="comment-3183085" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/22c8a0f59eec458d462e9c18628f82d4?s=44&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/22c8a0f59eec458d462e9c18628f82d4?s=88&amp;d=blank&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">J. Humphrey</b> </cite><a href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/#comment-3183085"><time datetime="2021-03-10T11:13:53+00:00">March 10, 2021 at 11:13 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>My son and I are going to the Rutgers game on Thursday. We are there to break their slump in their shooting! Fingers are crossed!</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/?replytocom=3183085#respond' onclick='return addComment.moveForm( "comment-3183085", "3183085", "respond", "59996" )' aria-label='Reply to J. Humphrey'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-3183123">
		<article id="comment-3183123" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/8786b7d5bd62b29c81e7a83911e6eca3?s=44&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/8786b7d5bd62b29c81e7a83911e6eca3?s=88&amp;d=blank&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Steve</b> </cite><a href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/#comment-3183123"><time datetime="2021-03-10T13:45:18+00:00">March 10, 2021 at 1:45 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I was a freshman as well during that 1981 championship (Foster). I haven&#8217;t watched a game in at least a month. I&#8217;ve seen maybe half the games this year. IU hasn&#8217;t been must see TV for years. Ironically, football has become a must watch event, but basketball no longer is. Sports is supposed to be entertaining&#8230;fun. If it&#8217;s not, why watch?</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/?replytocom=3183123#respond' onclick='return addComment.moveForm( "comment-3183123", "3183123", "respond", "59996" )' aria-label='Reply to Steve'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-3183145">
		<article id="comment-3183145" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/a1c3630be421bb0fa6508e3579894ee8?s=44&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/a1c3630be421bb0fa6508e3579894ee8?s=88&amp;d=blank&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Brian</b> </cite><a href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/#comment-3183145"><time datetime="2021-03-10T14:57:46+00:00">March 10, 2021 at 2:57 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Sometimes I feel like I need to watch IU play ala &#8220;Clockwork Orange&#8221; style. These last fours have been quite frustrating. Their no free flow to what IU does out there on either side of the floor.</p>
<p>I will always love IU basketball and eagerly wait for the days when they are a legit annual contender.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/?replytocom=3183145#respond' onclick='return addComment.moveForm( "comment-3183145", "3183145", "respond", "59996" )' aria-label='Reply to Brian'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-3183170">
		<article id="comment-3183170" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/d9d4bb2303fd9809bc99c210375dbcce?s=44&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/d9d4bb2303fd9809bc99c210375dbcce?s=88&amp;d=blank&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Bear</b> </cite><a href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/#comment-3183170"><time datetime="2021-03-10T16:39:46+00:00">March 10, 2021 at 4:39 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I can&#8217;t believe all of the so-called IU aficionados who criticize the current coach and team, and long for the &#8220;good ole&#8221; days when IU was at the top of NCAA basketball.  About 20 years ago, a large portion of these same folks were carrying torches and pitchforks ready to toss a coach like Knight out on the scrap heap.  Archie. I guess that you can get ready for your turn on that scrap heap.  It&#8217;s disgusting.</p>
<p>Indiana deserves where it is at, a perennial &#8220;wanna be&#8221; in a sea of &#8220;wanna bes&#8221;.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/?replytocom=3183170#respond' onclick='return addComment.moveForm( "comment-3183170", "3183170", "respond", "59996" )' aria-label='Reply to Bear'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment odd alt depth-2" id="li-comment-3183176">
		<article id="comment-3183176" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/73ad9f8bdf9cade7fe01d8444deb8561?s=44&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/73ad9f8bdf9cade7fe01d8444deb8561?s=88&amp;d=blank&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Mark Wright</b> </cite><a href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/#comment-3183176"><time datetime="2021-03-10T16:51:55+00:00">March 10, 2021 at 4:51 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Yeah, and I&#8217;ll bet if you went to the symphony for years and then they changed the conductor (and sucks) and they changed the musicians (many of whom suck), you&#8217;d still waste your time going and spend your money and cheer loudly for the symphony.    And your the boss who praises a salesman while he&#8217;s killing it for the company, but when he drops of the map in productivity, you&#8217;d keep him on because you didn&#8217;t want to be a band wagon fan.  Nobody beats the drum for bad musicians, bad sports teams or bad anything.  You must be a unicorn.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/?replytocom=3183176#respond' onclick='return addComment.moveForm( "comment-3183176", "3183176", "respond", "59996" )' aria-label='Reply to Mark Wright'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-3183191">
		<article id="comment-3183191" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/a9d111c06251391069b8e1139e06ba01?s=44&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/a9d111c06251391069b8e1139e06ba01?s=88&amp;d=blank&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Tj</b> </cite><a href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/#comment-3183191"><time datetime="2021-03-10T17:32:13+00:00">March 10, 2021 at 5:32 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Being a Indiana guy and takingi my son  as young kid and then my grand sons  my nephews  and many other family members or the years  has been  something non e  of them will for ever forget . Being there and knowing  you always had a chance to win was second to none ! Needless to say things have changed .The game is played differently as well as coached differently. None of us true fans like where the  teams have been  over the last years  but  we all  still  have the pride and  love being INDIANA  HOOSIER FANS  ! ! !  We all don’t  watch as much as we did but we do check in  looking for a win .</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/?replytocom=3183191#respond' onclick='return addComment.moveForm( "comment-3183191", "3183191", "respond", "59996" )' aria-label='Reply to Tj'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-3183211">
		<article id="comment-3183211" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/d89d5d1b091c1f414873229e996951af?s=44&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/d89d5d1b091c1f414873229e996951af?s=88&amp;d=blank&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Neil Alan Dixon</b> </cite><a href="http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/#comment-3183211"><time datetime="2021-03-10T19:07:16+00:00">March 10, 2021 at 7:07 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I am not sure a new coach is the answer. Indiana, much like Notre Dame in football or even UCLA in basketball, due to their past greatness, have to play to a standard beyond the other teams and I am not sure today&#8217;s kids either have it in them or that coaches like Bob Knight could coach now. It took someone with a very &#8220;compelling&#8221; and demanding style to mold those teams. To make my point look at  Kentucky and Kansas and Duke and North Carolina. According to the level of stars they have recruited and recruit every year, they should be great all the time and they aren&#8217;t doing much better than IU. To be hones, I can&#8217;t stand to watch basketball much any more. Nothing about it inspires me any more and its not just because IU isn&#8217;t doing well right now. Please&#8230; anyone tell me about or show me a really &#8220;great&#8221; team out there. I don&#8217;t see one.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://kentsterling.com/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/?replytocom=3183211#respond' onclick='return addComment.moveForm( "comment-3183211", "3183211", "respond", "59996" )' aria-label='Reply to Neil Alan Dixon'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://kentsterling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p style="width: auto;"><label><input type="checkbox" name="s2_comment_request" value="1" /> Check here to Subscribe to notifications for new posts</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59996' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="913b702056" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="http://kentsterling.com/wp-content/uploads/2015/09/todays-dentistry.png" /></div>
		</aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title">Latest Audio</h3><div id="latest-interviews-widget" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/09/23/inside-indiana-sports-now-louisville-basketball-should-either-accept-penalty-or-leave-ncaa/" title="Permalink to Inside Indiana Sports NOW! Louisville Basketball should either accept penalty or leave NCAA" rel="bookmark">Inside Indiana Sports NOW! Louisville Basketball should either accept penalty or leave NCAA</a></h3><time class="rpwe-time published" datetime="2020-09-23T12:04:33+00:00">September 23, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/05/19/snbs-colts-position-group-rankings-led-by-lbs-dbs-have-most-to-prove/" title="Permalink to SNBS &#8211; Colts position group rankings led by LBs &#8211; DBs have most to prove" rel="bookmark">SNBS &#8211; Colts position group rankings led by LBs &#8211; DBs have most to prove</a></h3><time class="rpwe-time published" datetime="2020-05-19T15:18:24+00:00">May 19, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://kentsterling.com/2020/05/18/snbs-khristian-lander-coming-to-iubb-now-pacers-gm-donnie-walsh-deserves-rafters-uk-cheerleaders-go-bonkers-bbn/" title="Permalink to SNBS &#8211; Khristian Lander coming to IU NOW! GM Donnie Walsh deserves rafters; UK cheerleaders go bonkers" rel="bookmark">SNBS &#8211; Khristian Lander coming to IU NOW! GM Donnie Walsh deserves rafters; UK cheerleaders go bonkers</a></h3><time class="rpwe-time published" datetime="2020-05-18T14:41:15+00:00">May 18, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Follow Kent!</h3>			<div class="textwidget"><div id="social-icons">
<a href="https://twitter.com/kentsterling" target="_blank" title="Kent Sterling on Twitter"><img src="http://kentsterling.com/wp-content/uploads/2015/10/twitter.png" /></a>
<a href="https://www.facebook.com/kenttsterling" target="_blank" title="Kent Sterling on Facebook"><img src="http://kentsterling.com/wp-content/uploads/2015/10/facebook.png" /></a>
<a href="https://www.youtube.com/user/kentsterling30" target="_blank" title="Kent Sterling on Youtube"><img src="http://kentsterling.com/wp-content/uploads/2015/10/youtube.png" /></a>
<a href="https://soundcloud.com/sports1430" target="_blank" title="Kent Sterling on Soundcloud"><img src="http://kentsterling.com/wp-content/uploads/2015/10/soundcloud.png" /></a>
</div></div>
		</aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title">Latest Videos</h3><div id="latest-videos-widget" class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2021/03/10/why-trent-williams-is-a-must-sign-free-agent-for-the-colts-indiana-basketball-loyalty-explained-iubb/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2021/03/why-trent-williams-is-a-must-sig-148x83.jpg" alt="Why Trent Williams is a must sign free agent for the Colts! Indiana Basketball loyalty explained!"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2021/03/10/why-trent-williams-is-a-must-sign-free-agent-for-the-colts-indiana-basketball-loyalty-explained-iubb/" title="Permalink to Why Trent Williams is a must sign free agent for the Colts! Indiana Basketball loyalty explained!" rel="bookmark">Why Trent Williams is a must sign free agent for the Colts! Indiana Basketball loyalty explained!</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2021/03/10/colts-to-look-within-for-wr-help-butlermbb-plays-for-season-tonight-meyersleonard-idiot-of-week/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2021/03/colts-to-look-within-for-wr-help-148x83.jpg" alt="Colts to look within for WR help! Butler plays for season tonight! Meyers Leonard idiot of week!"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2021/03/10/colts-to-look-within-for-wr-help-butlermbb-plays-for-season-tonight-meyersleonard-idiot-of-week/" title="Permalink to Colts to look within for WR help! Butler plays for season tonight! Meyers Leonard idiot of week!" rel="bookmark">Colts to look within for WR help! Butler plays for season tonight! Meyers Leonard idiot of week!</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2021/03/09/colts-lose-shot-at-wrs-must-sign-hilton-did-iufb-spend-archie-buyout-on-football/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2021/03/colts-lose-shot-at-wrs-must-sign-148x83.jpg" alt="Colts lose shot at WRs &#8211; must sign Hilton &#038; draft #2; Did IU spend Archie buyout $ on football?"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2021/03/09/colts-lose-shot-at-wrs-must-sign-hilton-did-iufb-spend-archie-buyout-on-football/" title="Permalink to Colts lose shot at WRs &#8211; must sign Hilton &#038; draft #2; Did IU spend Archie buyout $ on football?" rel="bookmark">Colts lose shot at WRs &#8211; must sign Hilton &#038; draft #2; Did IU spend Archie buyout $ on football?</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://kentsterling.com/2021/03/09/colts-will-look-hard-at-ojulari-iufb-tom-allen-to-make-4-9m-per-sparty-sweet-at-50-1-lansing-out/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://kentsterling.com/wp-content/uploads/2021/03/colts-will-look-hard-at-ojulari-148x83.jpg" alt="Colts will look hard at Ojulari! IU&#8217;s Tom Allen to make $4.9M per! Sparty sweet at 50-1! Lansing out!"></a><h3 class="rpwe-title"><a href="http://kentsterling.com/2021/03/09/colts-will-look-hard-at-ojulari-iufb-tom-allen-to-make-4-9m-per-sparty-sweet-at-50-1-lansing-out/" title="Permalink to Colts will look hard at Ojulari! IU&#8217;s Tom Allen to make $4.9M per! Sparty sweet at 50-1! Lansing out!" rel="bookmark">Colts will look hard at Ojulari! IU&#8217;s Tom Allen to make $4.9M per! Sparty sweet at 50-1! Lansing out!</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search This Site</h3><form role="search" method="get" id="searchform" class="searchform" action="http://kentsterling.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
			<aside id="text-16" class="widget widget_text">			<div class="textwidget"><img src="http://kentsterling.com/wp-content/uploads/2015/11/footer-logo1.png">
<br />
Copyright &copy; 2015 - 2021 Kent Sterling
<br />
<div id="sws" style="margin-top: 16px"><a href="https://scheidlerwebsolutions.com" style="text-decoration: none;" target="_blank"><img src="http://kentsterling.com/wp-content/uploads/2021/02/scheidler-web-solutions-icon.png" alt="Scheidler Web Solutions icon" style="vertical-align: middle">&nbsp;&nbsp;&nbsp;Site design by Scheidler Web Solutions</a></div></div>
		</aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-sterling2015-container"><ul id="menu-sterling2015-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39331"><a href="http://kentsterling.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39332"><a href="http://kentsterling.com/about/">About Kent</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="http://kentsterling.com/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://kentsterling.com/audio/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="http://kentsterling.com/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40024"><a href="http://kentsterling.com/archives/">Archives</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">Stay Connected</h3>			<div class="textwidget"><div id="social-icons-footer">
<a href="https://twitter.com/kentsterling" target="_blank" title="Kent Sterling on Twitter"><img src="http://kentsterling.com/wp-content/uploads/2015/10/twitter.png" /></a>
<a href="https://www.facebook.com/kenttsterling" target="_blank" title="Kent Sterling on Facebook"><img src="http://kentsterling.com/wp-content/uploads/2015/10/facebook.png" /></a>
<a href="https://www.youtube.com/user/kentsterling30" target="_blank" title="Kent Sterling on Youtube"><img src="http://kentsterling.com/wp-content/uploads/2015/10/youtube.png" /></a>
<a href="https://soundcloud.com/sports1430" target="_blank" title="Kent Sterling on Soundcloud"><img src="http://kentsterling.com/wp-content/uploads/2015/10/soundcloud.png" /></a>
</div></div>
		</aside>		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="responsive-menu" >

    
        <div id="responsive-menu-title">

            
                                
            KentSterling.com                
                        
        </div>
    
    <div class="menu-sterling2015-container"><ul id="menu-sterling2015-2" class="responsive-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39331"><a href="http://kentsterling.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39332"><a href="http://kentsterling.com/about/">About Kent</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="http://kentsterling.com/articles/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://kentsterling.com/audio/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="http://kentsterling.com/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40024"><a href="http://kentsterling.com/archives/">Archives</a></li>
</ul></div>
        <form action="http://kentsterling.com" id="responsiveSearch" method="get" role="search">

            <input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput">
            <input type="submit" id="responsiveSearchSubmit" />
            
        </form>                        
                        
       
</div><!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="click-menu" 
     class=" 
     overlay"
     role="button" 
     aria-label="Responsive Menu Button"
     >



    <div class="threeLines" id="RM3Lines">       
        <div class="line"></div>
        <div class="line"></div>
        <div class="line"></div>
    </div>



    <div id="click-menu-label">MENU</div>


</div><script>var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){!isOpen ? openRM() : closeRM()});function openRM(){var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( '#responsive-menu' ).stop().animate({left: "0"}, 500, 'linear', function(){isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({left: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );if( $RMjQuery( window ).width() > 639 ){if( $RMjQuery( '#responsive-menu' ).css( 'left' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});</script>	<div style="display:none">
	<div class="grofile-hash-map-73ad9f8bdf9cade7fe01d8444deb8561">
	</div>
	<div class="grofile-hash-map-22c8a0f59eec458d462e9c18628f82d4">
	</div>
	<div class="grofile-hash-map-8786b7d5bd62b29c81e7a83911e6eca3">
	</div>
	<div class="grofile-hash-map-a1c3630be421bb0fa6508e3579894ee8">
	</div>
	<div class="grofile-hash-map-d9d4bb2303fd9809bc99c210375dbcce">
	</div>
	<div class="grofile-hash-map-a9d111c06251391069b8e1139e06ba01">
	</div>
	<div class="grofile-hash-map-d89d5d1b091c1f414873229e996951af">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kentsterling.com\/2021\/03\/10\/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch\/":59996};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2021/03/10/indiana-basketball-why-do-iubb-fans-torture-themselves-by-continuing-to-watch/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://kentsterling.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202110'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2021Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.19'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/themes/sterling2015/scripts/target-blank.js?ver=1.0'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-includes/js/comment-reply.min.js?ver=4.7.19'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://kentsterling.com/wp-includes/js/wp-embed.min.js?ver=4.7.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kentsterling.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-202110.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'16064251',post:'59996',tz:'-5',srv:'kentsterling.com'} ]);
	_stq.push([ 'clickTrackerInit', '16064251', '59996' ]);
</script>
</body>
</html>